Unable to launch because the plugin appears corrupted

Hi,

I’ve following system:

macOS Sierra 10.12.6

Pro Tools HD 12.6.1

BFD3 4.4.31

I’ve Pro Tools HD license available up to PT HD 12.6.1 so upgrade won’t be possible at this time.

For my understanding, above software combinations should be supported from all manufactures.

By using latest 3.0.6.22 BFD Licence manager, I’ve downloaded, installed and activated BFD3 4.4.31

When I try to open standalone BFD3, I get an error: Unable to launch because the plugin appears corrupted

Pro Tools doesn’t see BFD3 plugin at all

Macintosh HD/Library/Application Support/Avid/Audio/Plug-ins/BFD3.aaxplugin exists

I’ve re downloaded, uninstalled and reinstalled BFD3 with same exact behaviour

Any suggestion what I can try next?

Thanks in advance!

Petteri

I’ve been unable to use for over 2 years now. I also have Pro Tools and the same exact message appears for me. I have tried contacting BFD direct and InMusic as well - no help. No one has returned my emails … have you had any luck?