[PRE REVIEW] Cymbals cutting

I’ve tried everything.

It’s not a big problem for me at the minute. Just a bit annoying.

I’m not convinced yet (in my case) that it’s not a cubase/computer issue. Though I see others also have the problem.

At the minute when these things occur I tend to swap them (kit pieces) out

When/if it becomes areal problem I’ll try and go a bit more in to it.

Though hopefully it may go away after another release?

Neil

1 Like

Conserve your energy my friend :slight_smile:
I am sure it’s a bug and will hopefully be sorted soon.

2 Likes

Hello there ! This week I’ve been doing some mp3 exports through Cubase and for now I don’t recall hearing some cutting cymbals. Maybe thanks to stream and RAM buffer upgraded to max ?

I have also just discovered this issue. Random cutting out / choking cymbals. 32Gb ram here.
This is in addition to a problem I have with Horsepower where ever since the migration pressing and releasing the hihat pedal triggers a horrendous hissy loud sample. A full reinstall and it is still the same.

Yeah, not a RAM issue. Highly unlikely to be a setting, although I’ll entertain any suggestions. I don’t think a reinstall will have any effect on it. I feel it has to be an engine issue of some kind.

Try exporting an audio track once it starts. Does everything cut off inside the .wav file, also? That should rule out a few possibilities.

I haven’t been able to trigger it reliably in a while, and I’m a little occupied to do beta testing now, although I’m not a beta tester at the moment. But for those who are still experiencing this, please to the audio export test. That should give some good info to BFD as to where this is happening, assuming they don’t already know.

@BFD_SKoT @BFD_Drew

I’m having this issue which I never did until 3.4

One thing I’ve noticed is its usually the crash types or ride.
I usually use Z cymbals and sometimes the Paiste power ride 2000.

I cant say this helps 100% but I think there might be a correlation between any damping being used as well as the midi volume setting.

So if I’m having an issue i make sure there is no damping and get the volume up on the cymbal. ( I export the whole kit performance stereo as opposed to individual stems) If I do hear a cut I cant ever recall having it happen twice in a row, so it seems very random in terms of what triggers it.

Did anyone find a resolution to this issue? I’m having the same problem.

I’m using BFD 3.31 and Pro Tools 2020. When I play drums via the plugin, everything sounds great. However, when exported the individual stems, the cymbals and the ride cut off too soon after hits (it basically sounds like a choke instead of ringing out).

When this happens in a full mix, it isn’t noticeable. However, when there is a sparse passage with just some accent rides, it is unusable.

I also tried the suggestion of turning the damping to 0% and then exporting, but the cut off is the same.

I’d really appreciate it if anyone has any suggestions.

1 Like

Hello,

Since I increased the ram buffer a few months ago it never choked again.
I set it to the max

2 Likes

I still get it - and it’s random.

I can play a drum track (in Cubase) 50 times and never get it. Then the next time I can hear the rides choking.

It can be very annoying. But for me the problem is random, and I’ve never found a solution.

I’m not up against the clock so when I render tracks If I get an instance of choking I just render again.

Neil.

1 Like

Thanks @FromAutumn and @Murt .

I just tried increasing the RAM buffer to max and get the same choke / cut off problem unfortunately.

Oddly, for me it’s not random. That is, it seems like random notes that are being cutoff, but the same specific hits are consistently cutoff.

I just tried routing the ride/cymbal/OH/room to tracks in Pro Tools to records them to track, hoping to bypass the export problem. However, even bussing to PT tracks, the hits are still cut off.

1 Like

Any duplicate MIDI notes on top of each other?

I haven’t found anything to combat it.

I’m fortunate enough to have a reasonably powerful PC. So I run everything on full, RAM etc.

I used to get it - the cymbal choking that is - on my last PC more often than I do now with this new PC. But I still get it.

I know everyone doesn’t want to do it, but. I used to just try and swap out what I thought was the offending cymbal. But that never solved the overall problem of cymbal choking.

Sadly, as much as I’d like not to, even for my own benefit, I’m stuck with this issue.

One thing I’d like to say, is that. I never used to get it under BFD2. Though that finished up with a lot of it’s own problems. BFD 3 for any of it’s faults is far better than it was (for me). Teething problems hopefully.

Later on, under fxpansion (take over/sell off. Call it what you will) things went horribly wrong. I’m not good with tech, but I now find that my fxpansion Geist software is regularly in a state of not working.

Sorry I can’t help. And, as I say. Hopefully it’s just teething problems.

Neil

I’ll check it out later–good idea

Thanks @Murt . Overall I’m very very pleased with BFD3. I’ve been able to cheat by copying/pasting the audio from a cymbal that didn’t choke or by manually fading out the cymbal before it cuts off to create a more natural fade.

One thing I noticed last night was in the preferences > engine there are many parameters that seem to control fade lengths on chokes. I didn’t really want to mess around with those, but I did wonder if they could be related.

I honestly don’t feel like it is. It’s not just cymbals - it’s any and all kit pieces with a long enough decay. Cymbals are just more obvious. I’m pretty sure it’s an issue with the engine. I don’t think the cymbal settings will have any effect.

2 Likes

Unfortunately no hidden notes but thanks for suggesting

2 Likes

I have an update. Somehow…the current track I’ve been having problems on has been fixed. I did change the RAM buffer to the max setting last night and I still had the problem. Today after a night of rest (for me) and rebooting (for the computer), the track exporting seems to work.

I wish I could point to exactly what happened to help others. The best I can say is try to adjust the ram buffer. Thank you everyone who responded.

Hello

I have been using BFD since the early days of BFD2, and never had the random cymbal choke until several months ago.

Same PC, same DAW, same everything for years, except maybe a BFD update. Then, out of the blue there is the random cymbal choke issue many have reported here.

I noticed it for the first time while exporting individual stems, and have remained ever since. When it happens I re-export, sometimes I have to try a couple of times until it works well. Very annoying.

Can we have a statement from BFD team regarding this issue? Are you aware of this? More important, can you fix it? When?

Thank you

1 Like

I had this issue too even on an SSD. (Not an NVME but still not slow. Like 500mbps reads)
I bit the bullet and went out to get another 16gb of ram (32gb in total) and just load the samples into RAM.
Most standard sized drums are <20gb fully loaded on the full samples
Zero issues now.
Probably not the best advise but it was the easiest one for me especially when playing on edrums.

1 Like

I have 3.4.4.31 on Cubase 12 and get random cymbal choking
on export file