Monterey 12.3 2nd gen M1 MBP problems

Drew asked me to create a thread. I don’t know about a bug, but here are my results.

  1. The LM would resolve nothing, telling me the server cannot validate any license. This is OS 12.2. Absolute show-stopper, there’s no getting into BFD3 whatsoever. Standalone, either way I have to plug-in.

Standalone does connect to log in by browser, but there’s both messages simultaneously with opposite results.
VE Pro 7.1120, same result exactly.
Nuendo 11 lets it get to where BFD3 opens and I’m able to load presets and automation maps, and the automation mapping shows in Nuendo. With a slight hiccup, I had to log in via browser again, Nuendo is saving a project and reloading the project with BFD3 as I left it. Which is an improvement over using it in VE Pro (any version I’ve tried), as the latter project will not load with the full automation map I have. Nuendo is not losing these facts as VE Pro does (which conforms to the extent my mapping conforms with the default slot configuration).

Loading and behavior is quite snappy in Nuendo 11 and one supposes obviously under Rosetta 2.
I have not done any music on this system, this is the final thing to install.

Yeah, it just works in Nuendo 11. VE Pro neither plugin will open, standalone kaput. Weird. BFD_Drew

I quit Nuendo and went out for lunch. Came back and BFD3 was all de-authorized again. But re-instated all the mapping was retained. This was no 30 days but 30 minutes later.
VE Pro and standalone still an absolute no-go.

Are you still getting the error relating to “BFD3 has been disabled because…” ?
Only managed to find this earlier. Resolved for me now.

I get that with the .3 LM in Nuendo or Cubase. I get it in VE Pro or the standalone with the .2 LM.
At this point, the current version provides the most stability. It was working well in Nuendo with the other for a day, then it more or less did that ‘been disabled, log in via browser’ every time, half the time unsuccessfully.

Right now VE Pro in the iLok version is the single biggest catastrophe I’ve ever seen. and it hates BFD3 the worst, all kinds of failure that seems like it can’t even have happened in this dimension of this universe. Stuff not getting recalled, for example. I’m dead in the water anyway.

Next time you start up, before you open any DAW or BFD3 standalone, download and reinstall the BFD license manager. Login to the license manager and allow it to do its thing. This will ensure you have the latest LM installed.

I had this issue and fixed it but wasn’t sure how. Due to the constant activity of installing / deleting and reinstalling to try to fix a separate fault.

I’m not 100% on the root cause, but it seems that by installing the BFD3 application (not the LM) it may be reverting to an outdated LM. Reinstalling the LM after this action appears to resolve the fault you mentioned. Finding the post I included allowed me to pin point this problem and understand how I accidentally fixed it and messed it up again.

Holding fine for me now on Monterey/M1. Installing the latest BFD3 without completing the corrective action I mentioned also caused me to lose BFD3 session data (kit config etc) within Cubase, similar to what you mentioned. Was pretty annoying to say the least. I’m no expert on this stuff but I’ve never had so many issues with a piece of software as BFD3.

Try this and see how you go…

forget it, this is a source of yet more grief to even try and convey

[quote]Are you still getting the error relating to “BFD3 has been disabled because…” ?




I get that with the .3 LM in Nuendo or Cubase. I get it in VE Pro or the standalone with the .2 LM.[/quote]