BFD3 has been disabled because You are not logged into your inMusic account

When I try and open BFD3 in Cubase I get an error saying that I need to login into my inmusic account, which I am. I try following suggestions from another thread including downloading a new license manager, but none of those options worked for me.

Any suggestions how I can get authorization to work for BFD3 in Cubase? Thanks!

Open the LM and log yourself out of it manually then close the LM.
Now open your browser and log into your inmusic account and then close your browser.
Now open BFD3 and you should be good to go.

Steve

Unfortunately that hasn’t worked. I can open the program in standalone, but I’m still not able to access BFD3 through Cubase 11 because it says I’m not logged into my inmusic account (using macOS Monterey)

Ahh, I’m a cakewalk windows user so not sure what to suggest other than trying to contact support@bfddrums.

Bear in mind it’s new year so you might not get a response until Monday.

Ahh, Monterey. Yeah, there are some problems with that. I’m holding back on Big Sur for a while because of it.

One thing you can do is blow away everything in ~/Library/Application Support/com.inmusicbrands/softwareunlock. That forces the LM to reach out to inmusic, and also to sync with whatever browser magic needs to be done to make authorization work.

I’m in library/application support but I don’t see a com.inmusicbrands

could that be why I can’t access it through Cubase (but I can access it through standalone)

Make sure you’re looking in “/Users/username/Library/Application Support”, not “/Library/Application Support”. Nothing works without it, not even standalone. That’s where the keys are stored.

Thanks. I found the right folder and I deleted the files but it didn’t change anything. I’m still not able to access BFD3 as a virtual instrument in Cubase.