[UNDER REVIEW] Problems with license manager in reaper

ive downloaded all the latest versions of everything and have no problems using the standalone version of bfd3.4. but when i try loading the vst in reaper i get a “bfd3 is disabled because im not logged into my account” message ,even though the license manager clearly says im logged in. I have uninstalled and reinstalled to no effect. i disabled my windows defender and firewalls and tried that, to no effect. any suggestions beyond that?

weird thing too is that reaper allows me to connect to ik multimedia online when using amplitube 5. anyone have know a workaround? this is irritating

so i can use it with reaper on my shittier dell laptop but i cant on my lenovo, both run same version of windows. WTF

On the lenovo, log out from license manager, and then log in through inmusic’s site.

Still doing the same?

ggmanestraki, yea. i tried turning off all the firewalls too and still no luck.

Hey there,

Thanks for the report, we will look into this.

Regards, Callum

Hi trybiculuskarton,

I’m investigating your report and I’ve not been able to reproduce this issue.

Could you please let us know your Windows and Reaper versions?

Many thanks,

Garcia

windows 10 home version 21H1. Reaper version 6.32