[RESOLVED] Jumping mixer channels bug?

I don’t know if this is a BFD3 bug or not, it could be a tick box in bandlab or BFD3.
It doesn’t do it in stand alone so it could well be a bandlab thing.

I’ve made a screen recording of what’s happening but basically I discovered the issue when wanting to audition different snares whilst a song was playing.

I clicked on the ‘Kit’ tab and selected the snare by clicking on the snare channel but as the song plays, the highlighted channel changes as each kit piece is hit.
This makes auditioning a kit piece while a song is playing impossible.

Because it doesn’t do it in stand alone I’m inclined to think there must be a setting in bandlab that needs checking or un-checking.
Anyone seeing this behaviour in bandlab or any other sequencer?



If you open the ‘view’ menu is the follow midi option enabled?

1 Like

You mean the ‘view’ in bandlab I’m guessing?

I can’t see anything that says ‘follow midi’ in bandlab.
The only follow midi I see is on the groove editor tab in BFD3.

I loaded BFD2 and it’s not doing it there. :thinking:


I found “MIDI follow enabled” option under BFD3’s Tools > Show Preferences > MIDI > MIDI Select.

Kind regards,

Living Room Rocker

1 Like

No no, I meant in the BFD mixer - the horizontal centre strip. There is a view menu there, and inside there is a follow midi option.


Brilliant, thanks @BFD_Drew that was the one. :roll_eyes:


1 Like