Mixer doesn't control anything

I’ve just been using the free version, and find that I cannot adjust the level or pan of any sounds. Only the Main fader will affect volume for everything. How do I get the faders for each drum to work?

Are you using as Standalone…or plugin?..
In Standalone the outputs must be set to Main

On another note…I had to go online Re-Authorize etc and it’s been under 30 days…

I’m using it as a plugin with Digital Performer. I found that some control is happening, but I can’t sort out what is going on. I was messing with the kick fader and when I pull it down, part of the sound lowers in volume. What remains is some sort of thin kick sound. It’s like there’s some part of the original sample being bussed to the main that is not controllable by the track fader. This seemed the same with the snare, but I couldn’t get the hi hat to respond like this. Actually, now that I think of it, it sounds like there are room mics set around the kit, and they are being heard when I pull down the individual track faders. Which leads me to the possibility that there might be another track for room mics. I Do see another track, but it’s hidden by the Main fader. I can see a track sitting behind it, just sticking out slightly on the left, but I cannot see what it is, and there doesn’t seem to be any way to “show all”…or scroll over. I dunno…it’s all a bit confusing.

UPDATE!! I found a hidden scroll strip that allowed me to see a bunch more tracks of room mics. Getting somewhere now.

UPDATE 2: Now I’m looking for a way to bus each track to a channel in my DAW so I can add EQ and effects of my choosing. I see the output drop down on each track for Main and stereo outs (1 thru 16), but if I select any of those, I get no sound output.

On the Main Channel…Click on the Gear Icon…there are Auto Assign Settings…
…Sequential Routing…

Bear in mind if you adjust the kick channel (for example) that won’t change the amount of kick in your ambient microphones; which is to be expected in a multi-mic’d drumkit setup.