How to stop grooves from playing on top of my midi tracks by default?

Hi there, I’m new to BFD and using it with Ableton. I’ve created my own drum midi loops and as I trigger them in my DAW, they play fine but then the BFD groove track/palette sometimes(?) starts playing on top of those notes. How can I disable this behavior? I only want BFD to play the notes my DAW sends to it unless I specifically hit ‘play’ in the VST.

I searched for a bit and found reference to BFD v1 user manual where it mentions “Respond to song start” and “Respond to Groove Notes” which I thought might resolve this, but those don’t appear to be options in BFD3.

Thanks for the help

On the right side at the top is a box that says Grv.Off, Track, Palette

Make sure it’s set to Grv.Off

Steve

Ahhh that’s so simple, can’t believe I missed it. Thank you!

1 Like