How do I make grooves stop playing?!

BFD3:

I know this is probably a noob question. But i’m too frustrated to care right now.

I’ve started a groove and I can’t for the life of me get it to stop playing, without selecting “New Groove” and making it empty.

How do I make sure the groove doesnt play when I hit “play” in my DAW, without clearing the groove?

Honestly I know I’m a noob, but this feels like horribly unintuitive UI on BFD’s part.

Why isn’t there just a box you can check and uncheck for the groove to play or not?

1 Like

The stop button on the transport at the top. Did you not use the Play button next to it to start the groove?

I reckon the culprit might be the Grv. Off/Track/Palette option a little further to the right of SF_Green’s image above.

I rarely use that stop/play transport within BFD, as my DAW transport performs the same function (I dont use standalone much atm).

EDIT: @dekk33 Make sure its set to Grv. Off. and the loaded grooves wont play when you hit play in your DAW.

4 Likes

With “Grv.Off”, the stop/play transport is a little wonky for me in Pro Tools. It will play and sync with the DAW, but as soon as I start adjusting any parameters in BFD3, hitting the spacebar again to stop playback doesn’t work. I have to click back in my DAW window to make it stop. It’s a little annoying.

2 Likes

I am on a PC and I find that I have to actually high-light the Grv. Off field for it to stop playback.

Kind regards,

Living Room Rocker

1 Like