[FIXED] Authorization Failed: Error 403002

After a few nice weeks of things working, I’m fucked again.

“Maximum Simultaneous product authorizations reached”

I only have BFD on 1 computer. I recently did a fresh Windows install. 2 days now unable to use BFD, HELP!

Don’t hesitate to mail the support. Last year I reached the max authorizations because I moved from a pc to an other. I mailed them and the next day they solved the issue.

1 Like

I recently sent a request to support@bfddrums.com, and they responded within a day.

Did they fix it ?Did they fix it ? 15 characters

Now it seems to be fixed.

Not for me. Did you do anything special?

No, I did nothing other than reopen it after somedays.
Now I just reopened LM and its is still authorized.
Hope yours gets done soon.

Greetings,

Apologies for the lack of response on this thread. We do hear you and the issues are being worked on.

The next build of BFD3 will address the authorization time-out concerns.

Kind regards,
Clive

1 Like

Did this ever get sorted?? I’ve just run into this problem again and it will not authorise!

email support, they fixed it fast