Error Msg; an error occurred Content can not be authorized right now

for weeks I have been having an issue when I try to instantiate BFD into Logic or Cubase- BFD says the content has to be authorized (my god, it’s authorized OK I had been using it just fine no all of a sudden it needs to be authorized again…) then the License Manager starts and an error message displays telling me that the an error occurred and to try again later. I have been trying for 2 weeks to use what I paid for and I’m sick of wasting my time. Also when I try to update LM I get the spinning wheel of death ( Mac Pro) and I have to quit the program.

Yes my internet is working
Yes all the content was previously authorized and was working until it wasn’t
Yes I have lost the use of what I paid for through no fault of my own
Yes I’m pissed
Yes I’m tired

Can anyone help??? Their tech support forms are useless and never ever get a reponse.


I had this and what fixed it for me was actually logging out of the LM using the option on the User menu, then logging back in (it opens a browser for you to log in the website). Not saying it’ll work for you but give it a go and let me know if it helped.


That did work! Thanks. BFD better get this stuff figured out. I NEVER have these problems with NI or any other plug in. Still, I hate software thieves and I know it’s a real problem.

Back up and running with the fantastic sound and capabilities of BFD!!!

1 Like

That worked for me too. My but this shit is creaky.

1 Like

Agreed, these bugs and annoyances are a real pain. When you get through it though BFD3 is working great and sound great obvs. I just hope we get an update that sorts the nonsense out and fixes the authorisation crap. What is really pissing me off is that I installed stuff on four different days and so my authorisations run out on four different days every month. This needs fixing at least, but frankly the 30 day thing has to go. I paid for the software and I don’t like being treated like a criminal.

1 Like

Absolutely, I have never had any software that requires me to continually manually reauthorize the product. They have an automated way to do that it’s called a DONGLE.


This happened to me recently as well. Something about not being online. I fixed it, but these odd bugs popping up out of nowhere are weird. It’s like the bugs in BFD are mutating and trying to find new ways to piss us off.

1 Like

Just got it , ERROR 403002, can get to work.

OK, so what ever you do, DO NOT deauthorize and reauthorize to get things going, or to sync your licenses. The maximum number of times this can be done is 3, and customer support WILL NOT reset the number - even if you did it to correct a problem with their software.


So if I’m reading this correctly, this means if we get de-authorised by the 30 day check, we can only get three re-authorisations before complete lock out of the software and no way to re-authorise.

So now the software is in demo mode for 3 months instead of a month?

This 30 day check nonsense needs to go.

Not necessarily. I manually deauthorized and reauthorized it on the same machine.

1 Like


Apologies for the lack of response on this thread. We do hear you and the issues are being worked on.

The next build of BFD3 will address the authorization time-out concerns.

Kind regards,