Error #403002 Maximum Simultaneous [solved]

I formatted my computer it and re-installed Windows 10 Pro and tried installing BFD again, and now it’s showing error 403002. I only own one computer but it’s saying “maximum simultaneous product authorizations reached.”

— Hello, we’re a retailer in South Korea and got the customer inquiry above. We tried contacting BFD support through email but haven’t got any replies for a few weeks now. We don’t want to share the customer’s account here but could send it by message to who’s in charge!

Thanks in advance,
Kyu

Did you try their email, support@bfddrums.com?

Normally, like everyone else I would just tag @BFD_Drew but it’s not fair on Drew or the other staff who I’m sure are quite capable of chipping in so I’m tagging y’all too :grin:

@sbangs or @Rain or @bshephard or @mmcmillen or @Callum or @Clive @BFDrummer or @Jaclyn or @garcia

One of the above should be able to refresh your authorisations.

Steve

2 Likes

Yes I have tried their email support@bfddrums.com!

Thanks to @BFD_drew and @sbangs or @Rain or @bshephard or @mmcmillen or @Callum or @Clive @BFDrummer or @Jaclyn or @garcia , (sorry!!) I think our customer would be ready to fully use BFD3. Thank you again!

Apologies you are facing this issue I will send you a DM to assist.

3 Likes