El Dorado BFD1 DW Kit Snare Drag 1 D#2 Clipping Audio Driver

Both:
BFD1 DW Kit
BFD1 DW Preset

  1. Are CLIPPING the Audio Driver and locking it up momentarily.
    This happens when you are hitting the D#2 DW Snare 1:Drag

  2. Selecting this kit or preset will bring down the house sometimes as well

If someone could check their El Dorado expansion that would be great
Its the first D#/Eb on an 88 key keyboard as well

Just tried it. Not clipping/crashing for me in standalone. I haven’t messed with these old kits in a while. This one is actually pretty good.

For me though, there’s no difference in a kit, or preset with any of these BFD1 kits. There are no effects (for presets), or grooves and the faders remain at unity gain for both the kits and presets. I’m still uncertain what info/settings get saved with a kit, or what the purpose is. Seems easier to just save presets instead.

Yeah, Ive tried it with my Apollo Twin and just the Internal audio driver on the iMac, both do the clipping thing. IF I open the key map and take the max midi velocity down to say 85 the issue goes away.
It seems that a full 127 velocity is causing it BUT it ONLY does it on that one sample key D#2 snare drag

Kits and Presets are both the same in the old kits from what Im seeing here.

@shanabit Your version of Eldorado… is it the latest installer version, or is it some old version you’ve had for ages?? Maybe try reinstalling the pack???

Its straight from the LM download

I will wipe the pack and anything El Dorado and try again.

  1. Wiped all El Dorado
  2. Re Installed El Dorado
  3. Scaned for El Dorado

SAME ISSUE via Stand Alone or in a DAW. Internal Audio driver or my Apollo. Same thing here. That snare drag clips everything including my Apollo or the Internal audio card.

EL DORADO:

  1. Content Version 1.0.0.0
  2. Installer version 3.0.0.1
  3. LM 3.0.6.19

El crazy.

I’m not getting that here. :-1:

I’ll get our QA team to investigate.

1 Like

El Dorado es loco aqui

1 Like

fwiw, had a similar problem with an expansion spiking the BFD mixer channel as well as the DAW channel. Found it to be quite repeatable at specific spots during playback, spent hours trying to confirm the cause, never did resolve it.

These were older projects which had always run fine. The only changes were BFD and the latest version of the DAW. Assuming something with either the 3rd party expansion or the latest version of BFD.

Always seemed to be the snare…

@shanabit @SoundMILL

Try clearing out the loudness cache. You can find it here:
Mac HD/Users/ USERNAME /Library/Application Support/BFD Drums/BFD3/
C:\users\ USERNAME \appData\Roaming\BFD Drums\BFD3
(or try here on Windows if it isn’t in the above one: C:\ProgramData\BFD Drums\BFD3)

Then load up the problem snare and see if it does it again.

1 Like

Never knew that was there. Quite a bit in that folder: I have 128 entries. Nuke it all?
I take it it gets rebuilt/refilled as you use the kits?

Yeah it’ll get rebuilt every time you load a drum, if there is no data for that drum.

“clearing out the loudness cache” did not work.

  1. pulled up a problem project
  2. confirmed the audio spike (blows up the audio)
  • have to close the DAW to recover audio
  1. closed the project
  2. deleted the loudness cache
  3. rebooted the PC
  4. reloaded the project
  5. hit play
    = audio spike/pop! again! same spot!

Expansion is DD 1970s Slingerland Rock Kit
Same problem with the DD Gretsch RB Kit.
This project runs w/o problem on BFD3 3-3-1-33.

fwiw, tried deleting the loudness cache after loading the project.
= no difference, still blows up in the same spot.

  1. Completely trashed the El Dorado and reinstalled including ALL the BFD Pref files which requires another total install
  2. Deleted the loudness cache many times, no change at all

TEMP SOLUTION:

  1. Open the KEY MAP
  2. Right lower screen make sure FOLLOW MIDI is selected
  3. Play your sound that is pegging the audio via your keyboard or midi controller. This will select it
  4. Go to the bottom right of your screen again and under the RESPONSE for your midi, RAISE the input to say 25. That works here. Also lowering it from 127 to say 85 works too.

Okay, so it’s a midi voice thing, not a sample-pack thing. This is interesting.

This was consistent with a keyboard (Korg Triton ProX) controller and my Roland TD8 e-Kit

@shanabit you might be on to something with the response mapping per articulation. I pared a few bits from the top/bottom of the range for the snare kit piece (0>5, 127>121) and was able to playback the project w/o blowing up the audio.

saved it as a new preset, still good.
loaded the previous preset, blew up the audio.

so… something to that.

haven’t spent much time in these corners of BFD, have always left them at the default full range, not sure why they are now a problem.

will check this with another project

1 Like

Lets hope Drew looks at this as I seem to have found a problem even though Drews system does not have this issue

1 Like