Cannot have BFD open new paths

I moved my BFD libraries to a new different external NVme drive. I am running an Apple M2 Ultra Mac Pro with macOS Ventura 13.5.2. Everything is authorized correctly. But when I click on BFD standalone, I get a message asking me to “Confirm.” It then says: "If these are on external drives please reconnect them and click OK to retry, pr press Cancel to disable those paths and continue. I’ve tried clicking OK, it flares and then comes back up telling em that BFD3 quit unexpectedly. It same thing happens when I click Cancel, the flash and then the quit. I cannot get past this screen. Any ideas on how to get this up and running?

I had this issue when I first installed some new expansions.
I’m a new user so maybe someone else has a better method but through trial & error this is what worked for me.

  • Make sure you’re online
  • Open both Standalone BFD3 and License Manager
  • On BFD standalone open the “Tools” menu.
  • Select “Search Folders”
  • Navigate to the new Hard drive or folders your Libraries are now located
  • Rescan all the paths.

If this doesn’t work the first or second time then what I did was remove all the Content paths and added them one by one.
I eventually got it sorted and now don’t seem to have any issues with installing/adding new content but initially I was stuck in a loop for a lot longer than I’d care to mention :laughing:

Good luck and hopefully you’ve already sorted it out