"BFD 8 Bit Kit Installer is damaged and can't be opened."

I’m getting the following error when trying to run the BFD 8 Bit Kit installer:
““BDF 8 Bit Kit Installer” is damaged and can’t be opened. You should move it to the bin”
or sometimes just
“The application can’t be opened”:

My internet is fine and the download always goes smoothly (have done it three times now…), but upon completion running it never works.

InMusic chat support told me they’ve successfully tested the installer on multiple systems on their end, so it’s probably that I’m low on disk space, pointing out that my disk space indicator in the bottom-left corner of LM is in the red.

But the 8 Bit Kit is apparently only around 14 GB for a full install so I don’t understand why 113.7 GB is not enough, plus my mac says I still have 345 GB available overall.

Anyone else run into this?

Had a similar thing, and changed the download location from my internal boot drive /user/downloads/ to my audio drive, externally, and that worked. So, maybe try different location; also check your downloads folder on main drive to see if full of old install crap. You can also run an optimizer in the OS to clean house on macOS installers and updates.

Hey @JDrums

We have this logged for 8 Bit Kit, I assume you’re running Ventura. You could try these workarounds:

  • Close License Manager, navigate to Finder>Downloads, right click on the installer .app to open. The popup that shows from there allows you to open it.


  • Click ‘Open Anyway’ System Settings>Privacy & Security>Security

Hope that helps!


@Neotrope @cmoore
Thanks for your help guys, I finally got it working by combining your advice.

I downloaded it to an external drive and opened it from there, got the error message, clicked ‘Open Anyway’ in the security settings (it had the “unidentified developer” warning) and then it worked.

What’s weird is I already tried downloading to an external drive yesterday and the installer was greyed/crossed out like it didn’t even exist.
It also wouldn’t always show up in the security settings with the ‘Open Anyway’ option, so I don’t know why it worked this time.
Strange because all the other expansion installers worked fine.

Anyway, it’s sorted now. Thanks again.