Best way of solving BFD 3 disabled issue

When migrating from FXpansion to inmusic I encountered the same problem many of us had with all working fine but BFD being disabled in Cubase. I saw the tip of reinstalling with the LM turned off, but that did not work with me. Best way is to use the separate download link for license mgr. Run this version and check to make sure. With me this worked perfectly


Weird, the soon to be released update to 3.4.2 has fixed the off line bug so hopefully it’ll be available to download soon, this week even. :slight_smile: