Aux Channel Create

Hi all,

Can anyone tell me why I cannot add Aux channels? Either using the “+” in the faders view or right clicking & selecting add Aux channel?

Seems to work fine on factory presets/kits but on my own creations.

Working here.

What do you see when you right click? Do you see the, ‘add aux channels’ and clicking on them does nothing? Can you send a screen shot maybe?


Yes I get the long menu with the add aux channel towards bottom along with the other two, bus & send I think.
When I click any of these the Application flickers but nothing is added.
As I said it works fine if I do this with one of the core or expansions presets/kits, just not my own created from scratch.
Very strange

Make sure in the mixer in the “view” sub-menu (middle bar in the mixer view) make sure the visibility for aux channels is enabled. If it is and you still don’t see them, let me know.

1 Like

Yes that’s solved it. Must of switched off the Aux view at some point. Thanks.

P.s I have had no issues with the migration or update process. Went very smoothly