Allow Keychain Access OSX 10.13.6

OSX here. Mac.

I ALWAYS select ALWAYS ALLOW but it doesn’t seem to stick. That stupid window will pop open asking for my keychain password.

Any ideas? I tried right clicking them in the keychain and changing the access there as well. Still have same issue

You’re not alone. I can’t guarantee this will work all the time, but it definitely has helped with the prompt coming up every time. Try setting your keychain like this for both inMusic entries (I have 2). Obviously your DAW may be different. Save changes to both. I also added those 3 apps to System Prefs/Security/Accessibility, but not sure it makes a difference. Restart your Mac. You may get prompted one more time, so just click Always allow.

Screen Shot 2021-05-11 at 8.07.39 PM

Heya, this annoyance will go away in the next 3.4 release. Watch this space!


Any ETA on the update?

BFD is off my system until this stupid faff is gone along with the always online BS