[UNDER REVIEW] License Manager Telling me Expansions are not Authorized

Why does this manager keep telling me stuff is not Authorized? There is NO reason or logic at all to this. I can open the LM and its fine, next day open it and Ill have 2 or 3 that say not AuTH .

Someone FIX this

I’ve started checking it everyday, whether Im using BFD or not, just to see.

At least its gone from loads of people being locked out to just some random lockouts, but still, I’d love to know what the root of this error is.

1 Like

I check every time I turn on the computer - just in case.

I’ve had one or two times when expansions haven’t been authorised - but selecting the re authorisation has been painless (for me).

All has been well though for at least two weeks now.

So once again fingers crossed.


It’s happened twice for me since the latest update, but no issues the past few days. I didn’t really dig too deep into finding out what the cause was. I did update my DAW before it started happening, but not sure if that was just coincidental or not. That said, I think it only took me a couple minutes to get back up and running, so I wasn’t cursing and scratching my head for too long.

1 Like

I’m not running into these issues. I think I saw it on Eldorado and London once or twice. Otherwise, it hasn’t been a problem.

It looks like the active licenses are held in the com.inmusicbrands.softwareunlock directory under User/Library/Application Support on MacOS. What is your ownership and permissions on this directory and it’s contents?

Also, check to see if you have some kind of anti-virus software that may delay or prevent opening of these files.

Got hit with this yesterday on a laptop without an easily accessible Internet connection. It was easy enough to resolve after driving 120km to the nearest Wifi access point for a refresh.

The frustration is with the lack of discernible logic for these 'events" leaving no way to plan for offline sessions.


This is another reason why any online monthly check type thing, or anything similar, is a terrible idea.


I agree. I’d at least like some assurance from BFD that I can force it on my own schedule and predict when it’s going to check, so I’m not stuck. I’m good now because I’m at home. If I’m working remotely, Internet access might not be possible.


This is a bug, like with any bug you’ll be a long time find a logical reason for it.

I’ve had it twice now since the latest build.


1 Like

Just had it now

Unauthorised Wooden Snares.

Select re authorise in licence manager and instantly corrected.

A bit annoying having to do this but at least we’re not having to climb through hoops.


After contacting and receiving a reasonably quick reply from bfd support I seem to have developed a further licence for the London Sessions - Not sure why?


Ownership is me, permissions are Read & Write.

Default to whatever the installer sets it to Im sure.

I have no need to mess with this folder

They are all located in that folder and they are showing up today. I wont hold my breath as this seems random that they say they need AUTH.

This is a programming BUG, simple

Agreed, this is a BUG that needs fixed. It aint US or or systems here.

The problem I’m now having is that my expansions are all installed, and authorized but the LM still tells me I dont have BOMB or BFD3 itself installed and keeps wanting to redownload them and have me reinstall them.

Everything is working fine tho, so these arent things that need doing. The LM is telling me that I have version 1 of BFD3 installed and v1 of the core library installed, which isnt the case.

I’ve redownloaded and reinstalled everything and its still saying the same thing. Like I say, everything works, except the LM itself being screwy in the way I’ve just said.

Weird, and mildly irritating. But so long as I can work, thats all that matters, really.

1 Like

Yeah, I also found that those files aren’t referenced by BFD at all - just the LM. It looks like BFD itself is barfing and kicking people over to the license manager, which seems to be doing it’s job. I tried playing with some settings in the .plist, but it didn’t have any effect. I’m running out of things that I can look at, and I haven’t been able to force the issue, so I think we’re just going to be dependent on BFD to get things right.

It is a bug, no doubt.

It’s been years since I used BFD2, but I can’t remember it being this buggy, or is BFD3 mainly just buggy since the transition?

For me at least, all these bugs have come about since the great migration and I think that’s the case for most people here.


1 Like

I don’t remember ever having any major problems with bfd2 or bfd3.

They may have been there all the time but never showed up.

Personally for me, most if not all of my problems came about through greedy microsoft windows updates and their seemingly incompatibility with all existing things.

I’m still not having that many problems with bfd3 - maybe they’ve just not shown themselves as I tend to keep things very simple on the programming side.


I’m really not seeing them, either. My one recurring issue under v3.3 has gone away in v3.4. I’m loading bfd2 kits just fine. I had a couple of expansion packs need to re-auth once. I’ve tried to abuse it into giving me the errors that others are seeing, but I haven’t been able to trigger it.

I’m beginning to suspect that the problems others are seeing could be because of underlying OS dependencies. I’m completely up-to-date on my OS, and I’m just not getting these issues.


OS totally up to date here, Windows tho. Thing is, there is no accounting for the differences between Windows system to Windows system. So much different hardware and so many different elements. Thankfully tho, apart from my LM strangeness and the random un-registering of the the software, BFD3.4 seems to be working just dandy for me :slight_smile:

Congratulations BFD, you have just been decommissioned here.

After NUMEROUS Library not AUTH crap Im done here.

BFD has been trashed and Im moving on from this toxic app.

I wish you fellas the best