Mixer channel hopping

So, I’m sure I’ve had this before and I thought it was a bug but it’s happening again and I’m hoping maybe it was a preference setting somewhere.

It happens in bandlab but not in stand alone.

Here’s the process.

In the BFD3 mixer, highlight a channel and insert an effect while the playbar has stopped.
Now hit play and the channels will jump back and forth making it impossible to mix.

This doesn’t happen in stand alone so is it a cakewalk/bandlab thing or a setting somewhere?
If the latter, why the hell would anyone want it to do that?

I think this has to be a bug surely :thinking:

Steve

Okay, further investigation now I’m at home reveals this is only happening on my laptop NOT my desktop so I’m guessing there’s a setting in the GUI or engine that needs checking/unchecking.

Steve

Further investigation reveals it’s only happening on my laptop and only happening when used with Bandlab and not standalone.

I think I might just have to put up with it.

Follow MIDI is probably on? (Somewhere in the mixer’s settings, can’t remember exactly right now)

1 Like

Yeah that’s what I was looking for but I would have thought if it was that, it would be on in stand alone but it isn’t. :thinking:

Steve